Resolve: MXF Burn-in glitches

Eduardo Serrano Aug 25, 2015

  1. Need some help!

    We are going a bit nuts here because we've been working for 3 weeks with Resolve, producing dailies from ArriRaw directly to DNxHD MXF files but suddenly our burn-in preset is not rendering on output. I mean, we can still see it on the delivery's room, but it won't be on the file. if I change formats to say quicktime prores, the burn-in preset will work, but if I choose Quicktime with DNxHD codec, it won't "burn". So, We tried everything we can think of...new project, importing databases, new presets, no presets and nothing really works. I replicated the same thing on 2 other machines and still can't understand what's going on.

    Are there any known bugs in this area?

    Any advice will be immensely helpful. Thank you a lot.
     
  2. After trying a lot, I could only one time export it as a MXF DNxHD 8Bit. As soon as I change it back to 10 bit, nothing. Tried back at 8 bit, nothing as well.

    Out of despair, I installed the new Resolve 12 Beta 3 and I get the same problem. Anyone knows if this is a known bug?
     
  3. Never heard of this bug....BUT I will say when I do encounter bugs in resolve, 90% of the time its exporting to mxf DNxHD flavors....no idea why really.

    exporting prores is solid and never gives issues.
     

  4. Try with MXF-OP Atom instead of quicktime. I use this one everytime and the burn ins follow without problem.
     

Share This Page