Tapatalk Troubleshooting

Jason Myres Nov 28, 2016

  1. Jason Myres

    Jason Myres Moderator

    3,667
    2,320
    0
    Along with the recent upgrades to the site, we also updated Tapatalk. When enabled, the new version brings the forum down, disabling it makes everything fine again.

    Once we have a few days logged on the new forum system, we'll try enabling it again, and possibly installing an earlier version to see if that resolves the issue. For now we need to leave it off, to verify everything else is ok. Feel free to post here if you have any questions.

    Jason
     
    Nikita Zhivelyov likes this.
  2. Jason Myres

    Jason Myres Moderator

    3,667
    2,320
    0
    Now that most forum functionality is back, we'll work on getting Tapatalk up again.

    The current version seems to bring down the forum (server error on a white background). To troubleshoot it, we'll need to enable Tapatalk which could cause that to happen again. If the forum is down for a moment, it's because we're testing versions to find one that works.
     
  3. Thanks for your ongoing efforts Jason.

    It is really most appreciated!
     
  4. Jason Myres

    Jason Myres Moderator

    3,667
    2,320
    0
    The Tapatalk service is up and running again on the forum, but the Tapatalk Servers aren't fetching our updates. This might just be a service outage on their end, but I've sent in a ticket asking them to take a look. So, the forum could be available again at any time. I will let you know when I hear back from them.
     
    Erik Wittbusch likes this.
  5. Jason Myres

    Jason Myres Moderator

    3,667
    2,320
    0
    So, it looks like the latest version of the plugin is still causing errors. Some of you on the forum around 12AM PST might have seen them. I'm going to ask if they can send us an older version of the plugin. Support just keeps saying we need to "check our install", and I'm not sure what else we can do.
     
  6. Did they ever get back to you, Jason?
     

Share This Page